RubyGems Navigation menu

overpass-api-ruby 0.2.1

A Ruby wrapper for OpenStreetMap Overpass API

Versionen:

  1. 0.3.1 - March 24, 2019 (11 KB)
  2. 0.3 - January 30, 2019 (11 KB)
  3. 0.2.3 - June 04, 2017 (11 KB)
  4. 0.2.2 - May 28, 2017 (10,5 KB)
  5. 0.2.1 - May 20, 2017 (10,5 KB)
Zeige alle Versionen (10 total)

Runtime Abhängigkeiten (1):

  • httpi ~> 2.4.0
  • Development Abhängigkeiten (4):

  • bundler ~> 1.3
  • pry >= 0
  • rake >= 0
  • rspec >= 3
  • Besitzer:

    Autoren:

    • Bruno Salerno

    SHA 256-Prüfsumme:

    b8189c5be531efc231bf4bf2cbd4b4c7184aa51b8294dea132f45a392a606d8a

    Downloads insgesamt 27.029

    Für diese Version 1.199

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: