RubyGems Navigation menu

overpass-api-ruby 0.2.1

A Ruby wrapper for OpenStreetMap Overpass API

Versions:

  1. 0.3.1 - March 24, 2019 (11 ko)
  2. 0.3 - January 30, 2019 (11 ko)
  3. 0.2.3 - June 04, 2017 (11 ko)
  4. 0.2.2 - May 28, 2017 (10,5 ko)
  5. 0.2.1 - May 20, 2017 (10,5 ko)
Voir toutes les versions (10)

Dépendances de Runtime (1):

  • httpi ~> 2.4.0
  • Dépendances de Development (4):

  • bundler ~> 1.3
  • pry >= 0
  • rake >= 0
  • rspec >= 3
  • Propriétaires:

    Auteurs:

    • Bruno Salerno

    Total de contrôle SHA 256:

    b8189c5be531efc231bf4bf2cbd4b4c7184aa51b8294dea132f45a392a606d8a

    Total de téléchargements 27 029

    Pour cette version 1 199

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: