RubyGems Navigation menu

pcaprub 0.13.1

libpcap bindings for Ruby 2.x

Versionen:

  1. 0.13.1 - October 11, 2021 (36 KB)
  2. 0.13.0 - July 26, 2018 (36 KB)
  3. 0.12.4 - April 18, 2016 (36 KB)
  4. 0.12.3 - April 18, 2016 (36 KB)
  5. 0.12.1 - January 20, 2016 (35,5 KB)
Zeige alle Versionen (19 total)

Development Abhängigkeiten (5):

  • bundler ~> 1.3
  • minitest ~> 4.7, >= 4.7.0
  • rake ~> 0.9, >= 0.9.2
  • rake-compiler ~> 0.6, >= 0.6.0
  • shoulda-context ~> 1.1, ~> 1.1.6
  • Anforderungen:

    libpcap

    Besitzer:

    Pushed by:

    Autoren:

    • shadowbq, crondaemon, jmcavinee, unmarshal

    SHA 256-Prüfsumme:

    be1ffccd78df9794a488cbee78a8156fc1a1f890aea8ba326013c45518730621

    Downloads insgesamt 2.869.670

    Für diese Version 22.944

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    LGPL-2.1

    Erforderliche Ruby-Version: >= 2.0

    Links: