RubyGems Navigation menu

pcaprub 0.13.1

libpcap bindings for Ruby 2.x

Versiones:

  1. 0.13.1 - October 11, 2021 (40 KB)
  2. 0.13.0 - July 26, 2018 (40 KB)
  3. 0.12.4 - April 18, 2016 (40 KB)
  4. 0.12.3 - April 18, 2016 (40 KB)
  5. 0.12.1 - January 20, 2016 (40 KB)
Mostrar todas las versiones (19 total)

dependencias de Development (5):

  • bundler ~> 1.3
  • minitest ~> 4.7, >= 4.7.0
  • rake ~> 0.9, >= 0.9.2
  • rake-compiler ~> 0.6, >= 0.6.0
  • shoulda-context ~> 1.1, ~> 1.1.6
  • Requerimientos:

    libpcap

    Propietarios:

    Subida por:

    Autores:

    • shadowbq, crondaemon, jmcavinee, unmarshal

    SHA 256 checksum:

    be1ffccd78df9794a488cbee78a8156fc1a1f890aea8ba326013c45518730621

    Total de descargas 2.869.746

    Para esta versión 23.012

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    LGPL-2.1

    Versión de Ruby requerida: >= 2.0

    Enlace: