RubyGems Navigation menu

pg_objects 0.5.11

Simple manager for PostgreSQL objects like triggers and functions

Versionen:

  1. 0.5.11 - September 29, 2021 (13 KB)
  2. 0.5.10 - August 27, 2021 (13 KB)
  3. 0.5.9 - May 22, 2021 (13 KB)
  4. 0.5.8 - May 06, 2021 (13 KB)
  5. 0.5.7 - April 19, 2021 (13 KB)
Zeige alle Versionen (21 total)

Runtime Abhängigkeiten (4):

  • activerecord >= 6.0.3.5, < 7
  • pg_query ~> 1
  • railties >= 4, < 7
  • rake-hooks ~> 1
  • Development Abhängigkeiten (7):

    Besitzer:

    Pushed by:

    Autoren:

    • Denis Kiselyov

    SHA 256-Prüfsumme:

    6cee37395668e9917a3976370c2a6fd68ba5226e67cf360d9922670527937ec0

    Downloads insgesamt 17.200

    Für diese Version 579

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.5.0

    Links: