RubyGems Navigation menu

pgtk 0.6.2

This small Ruby gem helps you integrate PostgreSQL \ with your Ruby web app, through Liquibase. It also adds a simple \ connection pool and query processor, to make SQL manipulation simpler.

Versions:

  1. 0.7.5 - October 25, 2019 (16 KB)
  2. 0.7.4 - October 20, 2019 (16 KB)
  3. 0.7.3 - July 18, 2019 (15.5 KB)
  4. 0.7.2 - July 16, 2019 (16 KB)
  5. 0.7.1 - July 10, 2019 (15.5 KB)
  6. 0.6.2 - May 13, 2019 (15 KB)
Show all versions (17 total)

Runtime Dependencies (3):

  • backtrace ~> 0.3
  • pg ~> 1.1
  • random-port ~> 0.3
  • Development Dependencies (7):

  • codecov = 0.1.10
  • minitest = 5.5.0
  • rake = 12.0.0
  • rspec-rails = 3.1.0
  • rubocop = 0.61.0
  • rubocop-rspec = 1.31.0
  • xcop = 0.6
  • Owners:

    Authors:

    • Yegor Bugayenko

    SHA 256 checksum:

    0724faa5d440020cdee3b87faf5da53c3bd49b78fb9223be8579d87814d2325f

    Total downloads 11,499

    For this version 1,089

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: