RubyGems Navigation menu

pgtk 0.7.5

This small Ruby gem helps you integrate PostgreSQL \ with your Ruby web app, through Liquibase. It also adds a simple \ connection pool and query processor, to make SQL manipulation simpler.

Versions:

  1. 0.7.5 - October 25, 2019 (16 ko)
  2. 0.7.4 - October 20, 2019 (16 ko)
  3. 0.7.3 - July 18, 2019 (15,5 ko)
  4. 0.7.2 - July 16, 2019 (16 ko)
  5. 0.7.1 - July 10, 2019 (15,5 ko)
Voir toutes les versions (17)

Dépendances de Runtime (4):

  • backtrace ~> 0.3
  • loog ~> 0.2
  • pg ~> 1.1
  • random-port ~> 0.3
  • Dépendances de Development (7):

  • codecov = 0.1.10
  • minitest = 5.5.0
  • rake = 12.0.0
  • rspec-rails = 3.1.0
  • rubocop = 0.61.0
  • rubocop-rspec = 1.31.0
  • xcop = 0.6
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Yegor Bugayenko

    Total de contrôle SHA 256:

    8de0980fa480a661c1fedcc29922818cbe8c7c618ee8104e218d581f34f8ad1e

    Total de téléchargements 11 197

    Pour cette version 1 416

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.3

    Liens: