RubyGems Navigation menu

playwright-ruby-client 1.30.0

The Ruby binding of playwright driver 1.30.0

Versions:

  1. 1.30.0 - January 25, 2023 (389 ko)
  2. 1.30.beta1 - January 23, 2023 (389 ko)
  3. 1.29.1 - January 15, 2023 (384 ko)
  4. 1.29.1.alpha1 - January 15, 2023 (384 ko)
  5. 1.29.0 - January 04, 2023 (379 ko)
Voir toutes les versions (77)

Dépendances de Runtime (2):

concurrent-ruby >= 1.1.6
mime-types >= 3.0

Dépendances de Development (11):

bundler >= 0
chunky_png >= 0
pry-byebug >= 0
puma >= 0
rake ~> 13.0.3
rspec ~> 3.10.0
sinatra >= 0

Propriétaires:

Pushed by:

Auteurs:

  • YusukeIwaki

Total de contrôle SHA 256:

5db394f3c6be68564d31f078d87b4ad2217645cb948186b9055bd0615cb615df

Total de téléchargements 138 470

Pour cette version 1 425

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 2.4

Liens: