RubyGems Navigation menu

postgres 0.8.1

This is an old, deprecated version of the Ruby PostgreSQL driver that hasn't been maintained or supported since early 2008. You should install/require 'pg' instead. If you need the 'postgres' gem for legacy code that can't be converted, you can still install it using an explicit version, like so: gem install postgres -v '0.7.9.2008.01.28' gem uninstall postgres -v '>0.7.9.2008.01.28' If you have any questions, the nice folks in the Google group can help: http://goo.gl/OjOPP / ruby-pg@googlegroups.com

Versions:

  1. 0.8.1 - February 09, 2012 (7,5 ko)
  2. 0.8.0 - February 09, 2012 (7,5 ko)
  3. 0.7.9.2008.01.28 - July 25, 2009 (32 ko)
  4. 0.7.9.2008.01.24 - July 25, 2009 (32 ko)
  5. 0.7.9.2008.01.09 - July 25, 2009 (31,5 ko)
Voir toutes les versions (9)

Dépendances de Runtime (1):

  • pg ~> 0
  • Dépendances de Development (4):

  • hoe ~> 2.12
  • hoe-highline ~> 0.0.1
  • hoe-mercurial ~> 1.3.1
  • rdoc ~> 3.10
  • Propriétaires:

    Auteurs:

    • Michael Granger

    Total de contrôle SHA 256:

    17985ae5b7bf134df1039a8a2edad05abb93acbc9822419d0e70e9efd103c911

    Total de téléchargements 190 025

    Pour cette version 48 049

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: None

    Liens: