RubyGems Navigation menu

postgres 0.8.1

This is an old, deprecated version of the Ruby PostgreSQL driver that hasn't been maintained or supported since early 2008. You should install/require 'pg' instead. If you need the 'postgres' gem for legacy code that can't be converted, you can still install it using an explicit version, like so: gem install postgres -v '0.7.9.2008.01.28' gem uninstall postgres -v '>0.7.9.2008.01.28' If you have any questions, the nice folks in the Google group can help: http://goo.gl/OjOPP / ruby-pg@googlegroups.com

Versies:

  1. 0.8.1 - February 09, 2012 (7,5 KB)
  2. 0.8.0 - February 09, 2012 (7,5 KB)
  3. 0.7.9.2008.01.28 - July 25, 2009 (32 KB)
  4. 0.7.9.2008.01.24 - July 25, 2009 (32 KB)
  5. 0.7.9.2008.01.09 - July 25, 2009 (31,5 KB)
Toon alle versies (9 totaal)

Runtime afhankelijkheden (1):

  • pg ~> 0
  • Development afhankelijkheden (4):

  • hoe ~> 2.12
  • hoe-highline ~> 0.0.1
  • hoe-mercurial ~> 1.3.1
  • rdoc ~> 3.10
  • Eigenaren:

    Authors:

    • Michael Granger

    SHA 256 checksum:

    17985ae5b7bf134df1039a8a2edad05abb93acbc9822419d0e70e9efd103c911

    Total downloads 190.025

    Voor deze versie 48.049

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licenses:

    N/A

    Required Ruby Version: Geen

    Links: