RubyGems Navigation menu

pronto-erb_lint 0.1.0

Pronto runner for ERB Lint, erb code analyzer

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.6 - December 14, 2022 (7 KB)
  2. 0.1.5 - May 23, 2019 (7 KB)
  3. 0.1.4 - May 14, 2018 (7 KB)
  4. 0.1.3 - May 05, 2018 (7 KB)
  5. 0.1.2 - May 05, 2018 (7 KB)
  6. 0.1.0 - May 01, 2018 (5 KB)
Show all versions (7 total)

Runtime Dependencies (2):

erb_lint ~> 0.0.24
pronto ~> 0.6.0

Development Dependencies (3):

rake ~> 12.0
rspec ~> 3.4
rspec-its ~> 1.2

Owners:

Authors:

  • tleish

SHA 256 checksum:

08ea4fb5083b352718823a0d8347f480d9f89fc5c7ea8b176ac53de01df656fa

Total downloads 434,183

For this version 1,481

License:

MIT

Required Ruby Version: >= 2.0.0

Links: