RubyGems Navigation menu

puppet-lint-no_symbolic_file_modes-check 1.0.2

Extends puppet-lint to ensure all file resource modes are defined as octal values and not symbolic ones.

Versionen:

  1. 1.0.2 - August 21, 2016 (6,5 KB)
  2. 1.0.1 - April 09, 2016 (6 KB)
  3. 1.0.0 - January 20, 2016 (6 KB)

Runtime Abhängigkeiten (1):

  • puppet-lint < 3.0, >= 1.1
  • Development Abhängigkeiten (4):

    Besitzer:

    Autoren:

    • Dean Wilson

    SHA 256-Prüfsumme:

    6dcbc65e660b7eac0afe0dbe82a019a9b4082c2598040f104f12b93bfabe2459

    Downloads insgesamt 288.834

    Für diese Version 281.703

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: