RubyGems Navigation menu

puppet-lint-no_symbolic_file_modes-check 1.0.2

Extends puppet-lint to ensure all file resource modes are defined as octal values and not symbolic ones.

Versiones:

  1. 1.0.2 - August 21, 2016 (7 KB)
  2. 1.0.1 - April 09, 2016 (6 KB)
  3. 1.0.0 - January 20, 2016 (6 KB)

dependencias de Runtime (1):

  • puppet-lint < 3.0, >= 1.1
  • dependencias de Development (4):

    Propietarios:

    Autores:

    • Dean Wilson

    SHA 256 checksum:

    6dcbc65e660b7eac0afe0dbe82a019a9b4082c2598040f104f12b93bfabe2459

    Total de descargas 288.795

    Para esta versión 281.664

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: