RubyGems Navigation menu

puppet-lint-no_symbolic_file_modes-check 1.0.2

Extends puppet-lint to ensure all file resource modes are defined as octal values and not symbolic ones.

Versions:

  1. 1.0.2 - August 21, 2016 (6,5 ko)
  2. 1.0.1 - April 09, 2016 (6 ko)
  3. 1.0.0 - January 20, 2016 (6 ko)

Dépendances de Runtime (1):

  • puppet-lint < 3.0, >= 1.1
  • Dépendances de Development (4):

    Propriétaires:

    Auteurs:

    • Dean Wilson

    Total de contrôle SHA 256:

    6dcbc65e660b7eac0afe0dbe82a019a9b4082c2598040f104f12b93bfabe2459

    Total de téléchargements 288 171

    Pour cette version 281 052

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: