RubyGems Navigation menu

puppet-module-posix-system-r2.7 0.5.0

A set of gems declaring Puppet module dependencies.

Versies:

  1. 1.1.0 - February 10, 2021 (4,5 KB)
  2. 1.0.2 - January 18, 2021 (4,5 KB)
  3. 1.0.1 - January 12, 2021 (4,5 KB)
  4. 1.0.0 - December 14, 2020 (4,5 KB)
  5. 0.5.3 - November 10, 2020 (4,5 KB)
  6. 0.5.0 - June 22, 2020 (4,5 KB)
Toon alle versies (8 totaal)

Runtime afhankelijkheden (19):

  • beaker >= 4.0.0, < 5.0.0
  • beaker-abs >= 0.4.0, < 1.0.0
  • beaker-aws >= 0.6.0, < 1.0.0
  • beaker-docker >= 0.3.3, < 1.0.0
  • beaker-google >= 0.1.0, < 1.0.0
  • beaker-hostgenerator >= 1.1.14, < 2.0.0
  • beaker-i18n_helper ~> 1.1
  • beaker-module_install_helper >= 0.1.4, < 1.0.0
  • beaker-openstack >= 0.2.0, < 1.0.0
  • beaker-pe >= 2.0.0, < 3.0.0
  • beaker-puppet >= 1.6.0, < 2.0.0
  • beaker-puppet_install_helper >= 0.7.1, < 1.0.0
  • beaker-rspec >= 6.2.4, < 7.0.0
  • beaker-task_helper >= 1.1.0, < 2.0.0
  • beaker-vagrant >= 0.5.0, < 1.0.0
  • beaker-vcloud >= 1.0.0, < 2.0.0
  • beaker-vmpooler >= 1.3.0, < 2.0.0
  • beaker-vmware >= 0.3.0, < 1.0.0
  • master_manipulator >= 2.1.1, < 3.0.0
  • Eigenaren:

    Pushed by:

    Authors:

    • Puppet, Inc.

    SHA 256 checksum:

    71235973c3bd82907f8fedf002d21668e92582ad641f2378b67600d534ea0ccf

    Total downloads 18.490

    Voor deze versie 276

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: