RubyGems Navigation menu

puppetdb_cli 2.0.0

A command line tool to query puppetdb

Versions:

  1. 2.0.1 - October 09, 2019 (18 ko)
  2. 2.0.0 - May 08, 2019 (18 ko)

Dépendances de Runtime (2):

  • cri ~> 2.15
  • pl-puppetdb-ruby ~> 2.0.2
  • Dépendances de Development (5):

  • bundler >= 1.15.0, < 3.0.0
  • pry-byebug ~> 3.7
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.66.0
  • Propriétaires:

    Auteurs:

    • Austin Blatt

    Total de contrôle SHA 256:

    4558c01d37cae4c5dd637d1585bd5be373d2e601c998526fc16b9a89768f9444

    Total de téléchargements 20 829

    Pour cette version 1 637

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 0

    Liens: