RubyGems Navigation menu

puppetlabs_spec_helper 3.0.0

Contains rake tasks and a standard spec_helper for running spec tests on puppet modules.

Versions:

  1. 4.0.1 - August 23, 2021 (39 ko)
  2. 4.0.0 - July 26, 2021 (39 ko)
  3. 3.0.0 - February 10, 2021 (39,5 ko)
  4. 2.16.0 - January 18, 2021 (40,5 ko)
  5. 2.15.0 - June 12, 2020 (39 ko)
Voir toutes les versions (63)

Dépendances de Runtime (5):

  • mocha ~> 1.0
  • pathspec >= 0.2.1, < 1.1.0
  • puppet-lint ~> 2.0
  • puppet-syntax >= 2.0, < 4
  • rspec-puppet ~> 2.0
  • Dépendances de Development (7):

  • bundler >= 0
  • fakefs >= 0.13.3, < 2
  • pry >= 0
  • puppet >= 0
  • rake >= 10.0, < 14
  • rspec ~> 3.0
  • yard >= 0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Puppet, Inc., Community Contributors

    Total de contrôle SHA 256:

    2d682e235b706d1e76bfad20f8d5a16c3970edb0118d333af523bdc8ea63c6ae

    Total de téléchargements 11 172 497

    Pour cette version 297 463

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: