RubyGems Navigation menu

puppetlabs_spec_helper 7.0.5

Contains rake tasks and a standard spec_helper for running spec tests on puppet modules.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 7.3.0 - May 23, 2024 (28,5 KB)
  2. 7.2.0 - April 22, 2024 (28,5 KB)
  3. 7.1.0 - March 12, 2024 (28,5 KB)
  4. 7.0.5 - February 09, 2024 (28,5 KB)
  5. 7.0.4 - February 08, 2024 (28,5 KB)
Mostrar todas las versiones (81 total)

dependencias de Runtime (6):

mocha ~> 1.0
pathspec >= 0.2, < 2.0.0
puppet-lint ~> 4.0
puppet-syntax ~> 4.0
rspec-github ~> 2.0
rspec-puppet ~> 4.0

Requerimientos:

puppet, >= 7.0.0

Propietarios:

Subida por:

Autores:

  • Puppet, Inc., Community Contributors

SHA 256 checksum:

2a0415f5f9aaa7fa6f645c9f44d18ca488aeda71b17486f725a99874da1fe5c3

Total de descargas 14.339.057

Para esta versión 13.603

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.7

Enlace: