RubyGems Navigation menu

purest 1.0.6

A ruby gem for interacting with PURE storage's REST API

Versionen:

  1. 1.0.6 - August 18, 2019 (15 KB)
  2. 1.0.5 - November 24, 2018 (14,5 KB)
  3. 1.0.4 - October 11, 2018 (14 KB)
  4. 1.0.3 - August 27, 2018 (13,5 KB)
  5. 1.0.2 - August 01, 2018 (13,5 KB)
Zeige alle Versionen (8 total)

Runtime Abhängigkeiten (3):

Development Abhängigkeiten (8):

  • cucumber ~> 2.0
  • fakes-rspec ~> 2.1
  • fivemat ~> 1.3
  • gem-release ~> 2.0.1
  • pry ~> 0.11.3
  • rspec ~> 3.7.0
  • rubocop ~> 0.57.2
  • webmock ~> 3.4.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Sean McKinley

    SHA 256-Prüfsumme:

    6deb34bc848e3cbf6fc37d4916c57feb42502f247b1dd0948e970af8d90306f2

    Downloads insgesamt 5.069

    Für diese Version 1.262

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: