RubyGems Navigation menu

pushmi_pullyu 1.0.1

Ruby application to manage flow of content from Fedora into Swift for preservation

Versions:

  1. 2.0.3 - April 29, 2022 (155 KB)
  2. 2.0.2 - November 23, 2021 (154 KB)
  3. 2.0.1 - February 02, 2021 (154 KB)
  4. 2.0.0 - January 29, 2021 (154 KB)
  5. 1.0.6 - November 29, 2018 (155 KB)
  6. 1.0.1 - July 26, 2018 (155 KB)
Show all versions (19 total)

Runtime Dependencies (12):

  • activerecord < 5.3.0, >= 5.1.5
  • activesupport ~> 5.0
  • bagit ~> 0.4
  • connection_pool ~> 2.2
  • daemons >= 1.2.4, ~> 1.2
  • minitar ~> 0.6
  • openstack >= 3.3.10, ~> 3.3
  • pg ~> 1.0.0
  • rdf < 4.0, >= 1.99
  • rdf-n3 < 4.0, >= 1.99
  • redis < 5.0, >= 3.3
  • rollbar ~> 2.14
  • Development Dependencies (11):

  • bundler ~> 1.14
  • coveralls ~> 0.8
  • danger ~> 5.2
  • pry >= 0.10.4, ~> 0.10
  • rake ~> 12.0
  • rspec ~> 3.0
  • rubocop ~> 0.51
  • rubocop-rspec ~> 1.10
  • timecop ~> 0.8
  • vcr ~> 4.0
  • webmock ~> 3.3
  • Owners:

    Authors:

    • Shane Murnaghan

    SHA 256 checksum:

    2229b2ed16208719bf640bdd55264cba20f562ce48fccacdd15c52d2877e114f

    Total downloads 17,100

    For this version 947

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.1

    Requires MFA accounts: true

    Links: