RubyGems Navigation menu

rails_xss 0.5.1

This plugin replaces the default ERB template handlers with erubis, and switches the behaviour to escape by default rather than requiring you to escape. This is consistent with the behaviour in Rails 3.0.

Versions:

  1. 0.5.1 - August 26, 2013 (9 ko)
  2. 0.5.0 - August 26, 2013 (9 ko)
  3. 0.4.0 - February 15, 2013 (8 ko)
  4. 0.3.2 - January 14, 2013 (8 ko)
  5. 0.3.1 - September 13, 2012 (8 ko)
Voir toutes les versions (10)

Dépendances de Runtime (1):

Auteurs:

  • joloudov

Propriétaires:

Total de contrôle SHA 256:

9e2f497b20087699a6f885afbcc31e24b529ea9649699c43116fdd281a72aeef

Total de téléchargements 97 024

Pour cette version 21 962

Gemfile:
= Copier Copié!

installation:
=

Licences:

aucune

Version de Ruby requise: None

Liens: