RubyGems Navigation menu

rails_xss 0.5.1

This plugin replaces the default ERB template handlers with erubis, and switches the behaviour to escape by default rather than requiring you to escape. This is consistent with the behaviour in Rails 3.0.

版本列表:

  1. 0.5.1 - August 26, 2013 (9.0 KB)
  2. 0.5.0 - August 26, 2013 (9.0 KB)
  3. 0.4.0 - February 15, 2013 (8.0 KB)
  4. 0.3.2 - January 14, 2013 (8.0 KB)
  5. 0.3.1 - September 13, 2012 (8.0 KB)
显示所有 (10 个版本)

Runtime 依赖关系 (1):

所有者:

作者:

  • joloudov

SHA 256 checksum:

9e2f497b20087699a6f885afbcc31e24b529ea9649699c43116fdd281a72aeef

下载总次数 97,596

这个版本 22,221

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可s:

需要的 Ruby 版本:

相关链接: