RubyGems Navigation menu

rapa 0.3.2

An API client library for Amazon Product Advertising API, written in Ruby.

Versions:

  1. 0.6.0 - November 22, 2017 (13.5 KB)
  2. 0.5.7 - November 20, 2017 (13 KB)
  3. 0.5.6 - October 10, 2017 (13 KB)
  4. 0.5.5 - September 06, 2017 (13 KB)
  5. 0.5.4 - March 29, 2017 (13 KB)
  6. 0.3.2 - March 02, 2017 (12 KB)
Show all versions (21 total)

Runtime Dependencies (3):

Development Dependencies (3):

  • bundler ~> 1.13
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Ryo Nakamura

    SHA 256 checksum:

    30e379447ea6442ebfc38bb5d782f87361228a37954aa2c1b7a0fc6c99418270

    Total downloads 12,967

    For this version 543

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: