RubyGems Navigation menu

raygun4ruby 2.3.0

Ruby Adapter for Raygun.io

Versions:

  1. 3.2.3 - September 02, 2020 (45 KB)
  2. 3.2.3.pre - September 02, 2020 (45 KB)
  3. 3.2.1 - February 24, 2019 (45 KB)
  4. 3.2.0 - February 20, 2019 (45 KB)
  5. 3.1.1 - January 16, 2019 (44.5 KB)
  6. 2.3.0 - May 08, 2017 (29 KB)
Show all versions (42 total)

Runtime Dependencies (4):

Development Dependencies (10):

  • bundler >= 1.1
  • fakeweb ~> 1.3
  • minitest ~> 4.2
  • mocha >= 0
  • pry >= 0
  • rake = 0.9.6
  • redis-namespace >= 1.3.1
  • resque >= 0
  • sidekiq < 3.2.2, >= 3
  • timecop >= 0
  • Owners:

    Authors:

    • Mindscape, Nik Wakelin

    SHA 256 checksum:

    7edc5225a5bf8b53e506e7e5ae33cf68ff3c07704ddbb446de6a728c3ea4025b

    Total downloads 1,064,526

    For this version 83,812

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: