RubyGems Navigation menu

rcap 2.5.1

A Ruby API providing parsing, generation and validation of CAP(Common Alerting Protocol) messages.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.7.4 - January 03, 2021 (64 KB)
  2. 2.7.3 - July 14, 2020 (64 KB)
  3. 2.7.0 - March 22, 2017 (64 KB)
  4. 2.6.0 - October 29, 2016 (63.5 KB)
  5. 2.5.1 - November 03, 2014 (63 KB)
Show all versions (35 total)

Runtime Dependencies (2):

json >= 1.5.1
uuidtools >= 2.1.2

Development Dependencies (3):

rspec >= 2.5.0
webmock >= 0
yard >= 0

Owners:

Authors:

  • Farrel Lifson

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 102,717

For this version 2,620

Licenses:

N/A

Required Ruby Version: >= 0

Links: