RubyGems Navigation menu

rcap 2.6.0

A Ruby API providing parsing, generation and validation of CAP(Common Alerting Protocol) messages.

Versions:

  1. 2.7.3 - July 14, 2020 (64 KB)
  2. 2.7.0 - March 22, 2017 (64 KB)
  3. 2.6.0 - October 29, 2016 (63.5 KB)
  4. 2.5.1 - November 03, 2014 (63 KB)
  5. 2.5.0 - November 03, 2014 (63 KB)
Show all versions (34 total)

Runtime Dependencies (2):

  • json >= 1.5.1
  • uuidtools >= 2.1.2
  • Development Dependencies (3):

  • rspec >= 2.5.0
  • webmock >= 0
  • yard >= 0
  • Owners:

    Authors:

    • Farrel Lifson

    SHA 256 checksum:

    8f209509dbf992fc5e2c04a5da3e95fd538d179e4b602ceabdc6a4d8966c8b28

    Total downloads 57,490

    For this version 724

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: