RubyGems Navigation menu

rdf-vocab 3.1.4

Defines several standard RDF vocabularies

Versions:

  1. 3.1.8 - September 23, 2020 (1.3 MB)
  2. 3.1.7 - July 10, 2020 (1.01 MB)
  3. 3.1.6 - July 10, 2020 (1.01 MB)
  4. 3.1.5 - May 30, 2020 (1 MB)
  5. 3.1.4 - April 04, 2020 (699 KB)
Show all versions (60 total)

Runtime Dependencies (1):

  • rdf ~> 3.1
  • Development Dependencies (15):

  • erubis ~> 2.7
  • haml ~> 5.1
  • json-ld ~> 3.1
  • jsonpath ~> 0.9
  • json-schema ~> 2.8
  • ld-patch ~> 3.1
  • nokogiri ~> 1.10
  • nokogumbo ~> 2.0
  • rake ~> 13.0
  • rdf-rdfa ~> 3.1
  • rdf-reasoner ~> 0.6
  • rdf-turtle ~> 3.1
  • rspec ~> 3.9
  • rspec-its ~> 1.3
  • yard ~> 0.9.20
  • Owners:

    Pushed by:

    Authors:

    • David Chandek-Stark, Aaron Coburn, Gregg Kellogg

    SHA 256 checksum:

    d15c1271532424632a9b0f76c3773900a6140d6a62bf63499644362f49a4ed23

    Total downloads 333,313

    For this version 7,618

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Unlicense

    Required Ruby Version: >= 2.4

    Links: