RubyGems Navigation menu

rdf-vocab 3.3.1

Defines several standard RDF vocabularies

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.3.1 - May 29, 2024 (1.33 MB)
  2. 3.3.0 - September 01, 2023 (1.32 MB)
  3. 3.2.7 - July 23, 2023 (1.32 MB)
  4. 3.2.6 - May 17, 2023 (1.32 MB)
  5. 3.2.5 - April 05, 2023 (1.32 MB)
Show all versions (76 total)

Runtime Dependencies (1):

rdf ~> 3.3

Development Dependencies (17):

erubis ~> 2.7
haml ~> 6.3
json-ld ~> 3.3
jsonpath ~> 1.1
json-schema ~> 4.3
ld-patch ~> 3.3
nokogiri ~> 1.16, >= 1.16.5
rake ~> 13.2
rdf-rdfa ~> 3.3
rdf-rdfxml ~> 3.3
rdf-reasoner ~> 0.8
rdf-turtle ~> 3.3
rspec ~> 3.13
rspec-its ~> 1.3
uuidtools ~> 2.2
yard ~> 0.9

Owners:

Pushed by:

Authors:

  • David Chandek-Stark, Aaron Coburn, Gregg Kellogg

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 851,091

For this version 7,334

License:

Unlicense

Required Ruby Version: >= 3.0

Links: