RubyGems Navigation menu

retter 1.0.0.pre

A diary workflow for shell users.

Versions:

  1. 1.0.0.pre - February 21, 2014 (774 KB)
  2. 0.2.5 - September 27, 2012 (395 KB)
  3. 0.2.4 - September 25, 2012 (395 KB)
  4. 0.2.3 - July 18, 2012 (394 KB)
  5. 0.2.2 - March 25, 2012 (398 KB)
Show all versions (16 total)

Runtime Dependencies (22):

  • activesupport >= 0
  • arel ~> 4.0.2
  • chronic ~> 0.10.2
  • coffee-rails ~> 4.0.1
  • coffee-script-source ~> 1.7.0
  • ffi ~> 1.9.3
  • guard-livereload ~> 2.1.1
  • haml ~> 4.0.5
  • haml-rails ~> 0.5.3
  • jquery-rails ~> 3.0.4
  • launchy ~> 2.4.2
  • nokogiri ~> 1.6.1
  • rack-livereload ~> 0.3.15
  • rails ~> 4.0.2
  • rake ~> 10.1.1
  • redcarpet ~> 3.0.0
  • rouge ~> 1.3.2
  • sass ~> 3.2.14
  • sass-rails ~> 4.0.1
  • thor ~> 0.18.1
  • tilt ~> 1.4.1
  • uglifier >= 2.4.0
  • Development Dependencies (5):

  • bundler >= 0
  • coderay ~> 1.1.0
  • pygments.rb ~> 0.5.4
  • rspec ~> 2.14.1
  • tapp ~> 1.4.0
  • Owners:

    Authors:

    • hibariya, uzura29

    SHA 256 checksum:

    caf34b8edf109733a708b9d6a2479df5dd1b70521a3b365bba85c6199b14ec98

    Total downloads 35,704

    For this version 1,440

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.1

    Required Rubygems Version: > 1.3.1

    Links: