RubyGems Navigation menu

rfuse 2.0.0.ffilibfuse

Write userspace filesystems in Ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.0 - January 08, 2023 (20.5 KB)
  2. 2.0.0.ffilibfuse - January 08, 2023 (20.5 KB)
  3. 1.2.3 - October 19, 2020 (35 KB)
  4. 1.2.3.rc20201019.81 - October 19, 2020 (35 KB)
  5. 1.2.2 - October 01, 2020 (35 KB)
Show all versions (26 total)

Runtime Dependencies (1):

ffi-libfuse >= 0.3.4

Development Dependencies (7):

ffi-xattr >= 0
rake >= 0
redcarpet >= 0
rspec >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • Grant Gardner

SHA 256 checksum:

9452f13335d87d4f88318b13bf35081a72b22b4bd8badd35841157b76d9b0b73

Total downloads 48,440

For this version 299

License:

GPL-2.0

Required Ruby Version: >= 2.7

Required Rubygems Version: > 1.3.1

Links: