RubyGems Navigation menu

rfuse 2.0.0.ffilibfuse

Write userspace filesystems in Ruby

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.0.0 - January 08, 2023 (20,5 ko)
  2. 2.0.0.ffilibfuse - January 08, 2023 (20,5 ko)
  3. 1.2.3 - October 19, 2020 (35 ko)
  4. 1.2.3.rc20201019.81 - October 19, 2020 (35 ko)
  5. 1.2.2 - October 01, 2020 (35 ko)
Voir toutes les versions (26)

Dépendances de Runtime (1):

ffi-libfuse >= 0.3.4

Dépendances de Development (7):

ffi-xattr >= 0
rake >= 0
redcarpet >= 0
rspec >= 0
yard >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Grant Gardner

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 48 882

Pour cette version 314

License:

GPL-2.0

Version de Ruby requise: >= 2.7

Required Rubygems Version: > 1.3.1

Liens: