RubyGems Navigation menu

ronin-core 0.1.1

ronin-core is a core library providing common functionality for all ronin libraries.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.0.rc1 - June 23, 2024 (36 KB)
  2. 0.1.3 - June 20, 2024 (31 KB)
  3. 0.1.2 - July 19, 2023 (30.5 KB)
  4. 0.1.1 - March 02, 2023 (30.5 KB)
  5. 0.1.0 - February 01, 2023 (31.5 KB)
Show all versions (6 total)

Runtime Dependencies (3):

command_kit ~> 0.4
irb ~> 1.0
reline ~> 0.1

Development Dependencies (1):

bundler ~> 2.0

Owners:

Pushed by:

Authors:

  • Postmodern

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 7,831

For this version 1,474

License:

LGPL-3.0

Required Ruby Version: >= 3.0.0

New versions require MFA: true

Version published with MFA: true

Links: