RubyGems Navigation menu

rspec-expectations 2.14.2

rspec expectations (should[_not] and matchers)

Versions:

  1. 3.4.0 - November 12, 2015 (73.5 KB)
  2. 3.3.1 - July 15, 2015 (71.5 KB)
  3. 3.3.0 - June 12, 2015 (71.5 KB)
  4. 3.2.1 - April 6, 2015 (66.5 KB)
  5. 3.2.0 - February 3, 2015 (66 KB)
Show all versions (93 total)

Runtime Dependencies:

Authors:

  • Steven Baker, David Chelimsky

Owners:

5d38ab152e1e3e219512a9859fcd93af42d4590355a1404230fbc9aff4dd377bD79fc498d7a5b2ce12180890247476f004ec66ce302551a608ec3a0451cfa1f28ca3202a7c4591caa91e66cf4ad4b116

SHA 256 checksum:

cb397f5b2f966adcd3fa6c6bb1e3ff0cb0237c08bb8ab01ea56bab106b9b61a9

Total downloads 38,296,964

For this version 814,409

Show all versions (93 total)

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

License:

MIT

Required Ruby Version: None

Links: