RubyGems Navigation menu

rspec-expectations 3.11.1

rspec-expectations provides a simple, readable API to express expected outcomes of a code example.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.13.1 - June 13, 2024 (86.5 KB)
  2. 3.13.0 - February 04, 2024 (86 KB)
  3. 3.12.4 - February 04, 2024 (85.5 KB)
  4. 3.12.3 - April 20, 2023 (85.5 KB)
  5. 3.12.2 - January 07, 2023 (85.5 KB)
  6. 3.11.1 - September 12, 2022 (85 KB)
Show all versions (126 total)

Runtime Dependencies (2):

diff-lcs >= 1.2.0, < 2.0
rspec-support ~> 3.11.0

Development Dependencies (4):

aruba ~> 0.14.10
cucumber >= 1.3
minitest ~> 5.2
rake > 10.0.0

Owners:

Pushed by:

Authors:

  • Steven Baker, David Chelimsky, Myron Marston

SHA 256 checksum:

6c0dbc560a4aea8e058e3dc2633657725d9001d17ba01eb1582122a3ccfc2b50

Signature validity period:

December 23, 2014 - December 22, 2024

Total downloads 893,528,454

For this version 11,001,316

License:

MIT

Required Ruby Version: >= 1.8.7

Links: