RubyGems Navigation menu

rspec-html-matchers 0.9.1

Nokogiri based 'have_tag' and 'with_tag' matchers for rspec 3. Does not depend on assert_select matcher, provides useful error messages.

Versionen:

  1. 0.9.4 - October 06, 2020 (20 KB)
  2. 0.9.3 - September 12, 2020 (19,5 KB)
  3. 0.9.2 - November 10, 2019 (19 KB)
  4. 0.9.1 - January 31, 2017 (18,5 KB)
  5. 0.9.0 - January 23, 2017 (18,5 KB)
Zeige alle Versionen (25 total)

Runtime Abhängigkeiten (2):

  • nokogiri ~> 1
  • rspec < 4, >= 3.0.0.a
  • Development Abhängigkeiten (8):

    Besitzer:

    Autoren:

    • kucaahbe

    SHA 256-Prüfsumme:

    387cffee16f3309ef3ada69e125a7d7897dc6995674cb0bdc70e4b64fbad876d

    Downloads insgesamt 4.084.965

    Für diese Version 2.108.917

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 1.8.7

    Links: