RubyGems Navigation menu

rspec-html-matchers 0.9.1

Nokogiri based 'have_tag' and 'with_tag' matchers for rspec 3. Does not depend on assert_select matcher, provides useful error messages.

Versiones:

  1. 0.9.4 - October 06, 2020 (20 KB)
  2. 0.9.3 - September 12, 2020 (20 KB)
  3. 0.9.2 - November 10, 2019 (20 KB)
  4. 0.9.1 - January 31, 2017 (20 KB)
  5. 0.9.0 - January 23, 2017 (20 KB)
Mostrar todas las versiones (25 total)

dependencias de Runtime (2):

  • nokogiri ~> 1
  • rspec < 4, >= 3.0.0.a
  • dependencias de Development (8):

    Propietarios:

    Autores:

    • kucaahbe

    SHA 256 checksum:

    387cffee16f3309ef3ada69e125a7d7897dc6995674cb0bdc70e4b64fbad876d

    Total de descargas 4.098.758

    Para esta versión 2.112.275

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.8.7

    Enlace: