RubyGems Navigation menu

rspec-html-matchers 0.9.1

Nokogiri based 'have_tag' and 'with_tag' matchers for rspec 3. Does not depend on assert_select matcher, provides useful error messages.

バージョン履歴:

  1. 0.9.4 - October 06, 2020 (20KB)
  2. 0.9.3 - September 12, 2020 (19.5KB)
  3. 0.9.2 - November 10, 2019 (19KB)
  4. 0.9.1 - January 31, 2017 (18.5KB)
  5. 0.9.0 - January 23, 2017 (18.5KB)
全てのバージョンを表示 (全25項目)

Runtime依存性 (2):

  • nokogiri ~> 1
  • rspec < 4, >= 3.0.0.a
  • Development依存性 (8):

    オーナー:

    作者:

    • kucaahbe

    SHA 256チェックサム:

    387cffee16f3309ef3ada69e125a7d7897dc6995674cb0bdc70e4b64fbad876d

    累計ダウンロード数 4,077,024

    現行バージョン 2,107,303

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 1.8.7

    リンク集: