RubyGems Navigation menu

rspec-legacy_formatters 1.0.0

Support for RSpec 2.x formatters on 3.x

Versiones:

  1. 1.0.2 - September 18, 2019 (30 KB)
  2. 1.0.1 - November 06, 2015 (30 KB)
  3. 1.0.0 - June 01, 2014 (30 KB)
  4. 1.0.0.rc1 - May 16, 2014 (30 KB)

dependencias de Runtime (2):

  • rspec-core >= 3.0.0.beta2
  • rspec-support >= 3.0.0.beta2
  • dependencias de Development (8):

    Propietarios:

    Autores:

    • Jon Rowe

    SHA 256 checksum:

    6c4f6acc9b06df6f14b5673bb4db5aeec51ec4b33232351ace1d5cc3297cd651

    Total de descargas 1.783.001

    Para esta versión 380.566

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.8.7

    Enlace: