RubyGems Navigation menu

rspec-rails 3.5.0.beta2

rspec-rails is a testing framework for Rails 3.x and 4.x.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 6.1.3 - June 19, 2024 (71 KB)
  2. 6.1.2 - March 18, 2024 (71 KB)
  3. 6.1.1 - January 25, 2024 (71 KB)
  4. 6.1.0 - November 21, 2023 (70,5 KB)
  5. 6.0.4 - November 21, 2023 (69,5 KB)
  6. 3.5.0.beta2 - March 10, 2016 (54 KB)
Mostrar todas las versiones (174 total)

dependencias de Runtime (7):

actionpack >= 3.0
activesupport >= 3.0
railties >= 3.0
rspec-core = 3.5.0.beta2
rspec-expectations = 3.5.0.beta2
rspec-mocks = 3.5.0.beta2
rspec-support = 3.5.0.beta2

dependencias de Development (3):

ammeter = 1.1.2
aruba ~> 0.5.4
cucumber ~> 1.3.5

Propietarios:

Autores:

  • David Chelimsky, Andy Lindeman

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 270.573.802

Para esta versión 17.825

Licencia:

MIT

Versión de Ruby requerida: >= 0

Versión de Rubygems requerida: > 1.3.1

Enlace: