RubyGems Navigation menu

rspec-rails 3.5.0.beta2

rspec-rails is a testing framework for Rails 3.x and 4.x.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 6.1.3 - June 19, 2024 (71.0 KB)
  2. 6.1.2 - March 18, 2024 (71.0 KB)
  3. 6.1.1 - January 25, 2024 (71.0 KB)
  4. 6.1.0 - November 21, 2023 (70.5 KB)
  5. 6.0.4 - November 21, 2023 (69.5 KB)
  6. 3.5.0.beta2 - March 10, 2016 (54.0 KB)
显示所有版本 (共 174 个)

Runtime 依赖 (7):

actionpack >= 3.0
activesupport >= 3.0
railties >= 3.0
rspec-core = 3.5.0.beta2
rspec-expectations = 3.5.0.beta2
rspec-mocks = 3.5.0.beta2
rspec-support = 3.5.0.beta2

Development 依赖 (3):

ammeter = 1.1.2
aruba ~> 0.5.4
cucumber ~> 1.3.5

业主:

作者:

  • David Chelimsky, Andy Lindeman

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 271,174,832

这个版本 17,830

许可:

MIT

需要的 Ruby 版本: >= 0

需要的 RubyGems 版本: > 1.3.1

链接: