RubyGems Navigation menu

rspectre 0.0.1

A tool for linting RSpec test suites.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.0 - May 13, 2023 (9.5 KB)
  2. 0.0.4 - January 10, 2022 (9 KB)
  3. 0.0.3 - September 09, 2020 (9 KB)
  4. 0.0.2 - September 08, 2020 (9 KB)
  5. 0.0.1 - May 11, 2017 (8.5 KB)

Runtime Dependencies (5):

anima ~> 0.3
concord ~> 0.1
parser ~> 2.3
rspec ~> 3.0
unparser ~> 0.2

Development Dependencies (3):

pry ~> 0.10
rubocop ~> 0.47
rubocop-rspec ~> 1.15

Owners:

Authors:

  • Daniel Gollahon

SHA 256 checksum:

11cb6660bb1b9b28d2e36e207a2be97a242c2772aab9bbaff6dda993c1a26d21

Total downloads 50,857

For this version 7,602

License:

MIT

Required Ruby Version: >= 2.3

New versions require MFA: true

Links: