RubyGems Navigation menu

rubocop-govuk 4.14.0

Shared RuboCop rules for Ruby projects in GOV.UK

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.14.0 - January 26, 2024 (14 KB)
  2. 4.13.0 - December 21, 2023 (14 KB)
  3. 4.12.0 - July 28, 2023 (14 KB)
  4. 4.11.0 - June 29, 2023 (14 KB)
  5. 4.10.0 - January 31, 2023 (14 KB)
Show all versions (43 total)

Runtime Dependencies (5):

rubocop = 1.60.2
rubocop-ast = 1.30.0
rubocop-rails = 2.23.1
rubocop-rake = 0.6.0
rubocop-rspec = 2.26.1

Development Dependencies (1):

rake ~> 13

Owners:

Pushed by:

Authors:

  • Government Digital Service

SHA 256 checksum:

8c28807314ac58a14e371ee244a9b425e2103c932297cd380a70d448d6474f53

Total downloads 509,017

For this version 6,548

License:

MIT

Required Ruby Version: >= 3.0

Links: