RubyGems Navigation menu

rubocop-jekyll 0.12.0

A RuboCop extension to enforce common code style in Jekyll and Jekyll plugins

Versions:

  1. 0.12.0 - September 16, 2021 (8 ko)
  2. 0.11.0 - March 19, 2020 (7 ko)
  3. 0.10.0 - June 16, 2019 (7 ko)
  4. 0.9.0 - March 18, 2019 (7 ko)
  5. 0.8.0 - February 20, 2019 (7 ko)
Voir toutes les versions (13)

Dépendances de Runtime (2):

rubocop ~> 1.18.0

Propriétaires:

Pushed by:

Auteurs:

  • Ashwin Maroli

Total de contrôle SHA 256:

58e3099ef74b15dccb44ae63797ad7a1d7a012c42b8f638571f70717fd49a53d

Total de téléchargements 35 120

Pour cette version 5 656

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 2.5.0

Liens: