RubyGems Navigation menu

rubocop-rspec 1.32.0

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versions:

  1. 1.39.0 - May 01, 2020 (60 KB)
  2. 1.38.1 - February 15, 2020 (59 KB)
  3. 1.38.0 - February 11, 2020 (59 KB)
  4. 1.37.1 - December 16, 2019 (57.5 KB)
  5. 1.37.0 - November 25, 2019 (57 KB)
  6. 1.32.0 - January 27, 2019 (88 KB)
Show all versions (67 total)

Runtime Dependencies (1):

  • rubocop >= 0.60.0
  • Development Dependencies (5):

    Owners:

    Authors:

    • John Backus, Ian MacLeod, Nils Gemeinhardt

    SHA 256 checksum:

    e5800cf2eff65d9f9101950a250b4fdb1f23c0d8a9839163c51292a302b26cba

    Total downloads 21,995,440

    For this version 1,739,799

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.0

    Links: