RubyGems Navigation menu

rubocop-rspec 1.5.1

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versions:

  1. 2.13.2 - September 22, 2022 (79 ko)
  2. 2.13.1 - September 12, 2022 (79 ko)
  3. 2.13.0 - September 12, 2022 (79 ko)
  4. 2.12.1 - July 03, 2022 (74 ko)
  5. 2.12.0 - July 02, 2022 (74 ko)
  6. 1.5.1 - July 20, 2016 (18,5 ko)
Voir toutes les versions (95)

Dépendances de Runtime (1):

  • rubocop >= 0.41.2
  • Dépendances de Development (3):

    Propriétaires:

    Auteurs:

    • Ian MacLeod, Nils Gemeinhardt

    Total de contrôle SHA 256:

    7a566b7e80e3895ea6134c3c74c98f123f4dd4ad8c4fd893a99cffa2dc6204e3

    Total de téléchargements 87 105 611

    Pour cette version 195 007

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.0.0

    New versions require MFA: true

    Liens: