RubyGems Navigation menu

rubocop-rspec 1.5.1

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.29.1 - April 04, 2024 (93 KB)
  2. 2.29.0 - April 04, 2024 (93 KB)
  3. 2.28.0 - March 29, 2024 (92 KB)
  4. 2.27.1 - March 03, 2024 (94.5 KB)
  5. 2.27.0 - February 29, 2024 (94.5 KB)
  6. 1.5.1 - July 20, 2016 (18.5 KB)
Show all versions (121 total)

Runtime Dependencies (1):

rubocop >= 0.41.2

Development Dependencies (3):

rake >= 0
rspec >= 3.4
simplecov >= 0

Owners:

Authors:

  • Ian MacLeod, Nils Gemeinhardt

SHA 256 checksum:

7a566b7e80e3895ea6134c3c74c98f123f4dd4ad8c4fd893a99cffa2dc6204e3

Total downloads 153,687,835

For this version 197,751

License:

MIT

Required Ruby Version: >= 2.0.0

New versions require MFA: true

Links: