RubyGems Navigation menu

rubocop-rspec 2.14.0

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versions:

  1. 2.18.1 - January 19, 2023 (84 KB)
  2. 2.18.0 - January 16, 2023 (84 KB)
  3. 2.17.1 - January 16, 2023 (87.5 KB)
  4. 2.17.0 - January 13, 2023 (87.5 KB)
  5. 2.16.0 - December 13, 2022 (86.5 KB)
  6. 2.14.0 - October 23, 2022 (84 KB)
Show all versions (104 total)

Runtime Dependencies (1):

rubocop ~> 1.33

Owners:

Pushed by:

Authors:

  • John Backus, Ian MacLeod, Nils Gemeinhardt

SHA 256 checksum:

aa7cecf2d4ab0128e8e4b211709854fc1237c032208cfef6f7c0d10e925f5b34

Total downloads 100,754,650

For this version 9,459

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Links: