RubyGems Navigation menu

rubocop-rspec_rails 2.30.0

Code style checking for RSpec Rails files. A plugin for the RuboCop code style enforcing & linting tool.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 2.30.0 - June 11, 2024 (15 KB)
  2. 2.29.1 - June 11, 2024 (15 KB)
  3. 2.29.0 - June 08, 2024 (15 KB)
  4. 2.28.3 - April 11, 2024 (15 KB)
  5. 2.28.2 - March 30, 2024 (15 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (2):

rubocop ~> 1.61
rubocop-rspec ~> 3, >= 3.0.1

Propietarios:

Subida por:

GitHub

Autores:

  • Benjamin Quorning, Phil Pirozhkov, Maxim Krizhanovsky, Yudai Takada

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 3.278.601

Para esta versión 260.394

Licencia:

MIT

Versión de Ruby requerida: >= 2.7.0

Nuevas versiones requieren AMF: true

Versión publicada con AMF: true

Enlace: