RubyGems Navigation menu

rubocop-rspec_rails 2.30.0

Code style checking for RSpec Rails files. A plugin for the RuboCop code style enforcing & linting tool.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.30.0 - June 11, 2024 (15.0 KB)
  2. 2.29.1 - June 11, 2024 (15.0 KB)
  3. 2.29.0 - June 08, 2024 (15.0 KB)
  4. 2.28.3 - April 11, 2024 (15.0 KB)
  5. 2.28.2 - March 30, 2024 (15.0 KB)
显示所有版本 (共 7 个)

Runtime 依赖 (2):

rubocop ~> 1.61
rubocop-rspec ~> 3, >= 3.0.1

业主:

推送:

GitHub

作者:

  • Benjamin Quorning, Phil Pirozhkov, Maxim Krizhanovsky, Yudai Takada

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 3,367,651

这个版本 291,791

许可:

MIT

需要的 Ruby 版本: >= 2.7.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: