RubyGems Navigation menu

rubocop-shopify 2.8.0

Gem containing the rubocop.yml config that corresponds to the implementation of the Shopify's style guide for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.15.1 - February 15, 2024 (19 ko)
  2. 2.15.0 - February 15, 2024 (9 ko)
  3. 2.14.0 - June 09, 2023 (9 ko)
  4. 2.13.0 - April 11, 2023 (8,5 ko)
  5. 2.12.0 - January 30, 2023 (8,5 ko)
  6. 2.8.0 - June 28, 2022 (8 ko)
Voir toutes les versions (29)

Dépendances de Runtime (1):

rubocop ~> 1.31

Propriétaires:

Pushed by:

Auteurs:

  • Shopify Engineering

Total de contrôle SHA 256:

13939ce72d4618b5b1871499e57ec097a7779f3415ed1c9657e2af78d502db4a

Total de téléchargements 8 508 744

Pour cette version 161 974

License:

MIT

Version de Ruby requise: >= 2.7.0

Liens: